Resolved
AWS has reported recovery across affected services in their US-EAST-1 Region. Our app and embedded product have fully recovered and are operating normally. We will continue to monitor, but no further impact is expected.
Monitoring
AWS has reported recovery across affected services in their US-EAST-1 Region. Our app and embedded product are now operational, though we are continuing to monitor performance as AWS finalizes their resolution.
Monitoring
We are experiencing errors in our some of our APIs due to an ongoing incident by AWS with their US1 Region. We are monitoring the situation, have activated our incident teams, and will keep our status page up to date as the issue is addressed. For more information, see https://health.aws.amazon.com/health/status